Go to main site 3dtek.xyz

Z axis not moving to right depth

I’ve just finished my build . X and y axis move perfect. Z axis just will not cut right through 18mm mdf. It seems to be about 3rd of way down. I’ve set up in ugs but when I going to change figures it doesn’t seem to work. On the instructions the z axis is 188 and I’ve changed that but won’t update. Its something to do with the travel. My bed is 18mm but I router won’t reach that far down. Really sorry if its been answered . If you have a clue on what it could be please explain as fully as possible, I’ve had a stroke and things don’t enter my brain the same. Thank you in advance.

Hi Dave,

In UGS, if you jog your Z Axis down say 5mm, does it travel exactly 5mm? You will need to measure this accurately with a tape measure or ruler. If yes, I’m afraid I don’t know how to help sorry.

If it travels more or less than the value entered, you will need calibrate your machine steps. Rather than use the UGS setup, I use Stepper Motor Calibrator. https://jscalc.io/calc/tHjfIiKMKjDF42Hg

  1. Connect XYZ to UGS > Home machine > Jog machine to a position that’s easy to measure the Z axis travel. Best to take any milling bit out of router, rather than accidentally ramming it into waste board.

  2. Jog Z axis Down e.g 5mm, measure the distance it actually travelled and note. Jog Z axis back up.

  3. In UGS console, enter ‘$$’ and hit Enter. Note the $102 = Z-travel resolution value.

  4. Open Stepper Motor Calibrator, Enter in values, it will generator Your New Stepper Motor Value:

  5. In UGS console, enter '$102 = (New Stepper Motor Value) then hit enter. UGS will say OK.

  6. In UGS console, enter ‘$$’ and confirm this value has been changed. If yes, jog Z Axis down and measure the travel distance. If still slightly off, repeat steps but using new values of measurement and step value.

This can be used for all axis and good to check calibration regularly, especially after a crash or stall.

Hope you find this useful and gets you up any running!

1 Like

Thank you. I will try that and let you know.

Can I ask is it right that if I set the z axis too large it jumps. I set it to 1inch to jog it but it starts OK the stops and starts. Set it to a couple of mm and it’s ok but anything bigger to jog and the stepper motor seems too tight but I’ve checked belt is not too tight and the adjustments on the circuit board seem OK. Thanks

This post was flagged by the community and is temporarily hidden.

1 Like

Think I’ve cracked it. Changed $112 amount to a lower setting as someone suggested and it seems to be running perfect now.
$110 is 3000
$111 is 3000
And $112 was at 2000
So just lowered that value. Thank everyone for your help